Sharingan Forum
Bun venit !
Pentru a putea raspunde la subiecte,va rugam sa va inregistrati !!
Membrii inregistrati nu vad reclamele.

Atentie ! Nu folositi Internet Explorer,pot aparea erori de afisare.
Va dorim sedere placuta pe forum

| Stiri IT si din Gaming |

Cautam OWNER ! Daca te consideri potrivit pentru a administra acest forum,contacteaza-ne! Da click aici! si trimite-ne un mesaj !

Nu sunteti conectat. Conectati-va sau inregistrati-va

Vezi subiectul anterior Vezi subiectul urmator In jos  Mesaj [Pagina 1 din 1]

1 Jocurile noi vor avea nevoie de 5.55? la data de Mier Aug 12, 2009 6:02 am

Se pare ca jocurile care urmeaza sa apara vor avea nevoie de firmware-ul oficial 5.55,care va fi inclus pe UMD-uri.Pana in acest moment,Dark Alex,creatorul m33,a spus ca nu este interesat sa creeze 5.55 m33,dar daca va fi nevoie il va face.

La momentul de fata,a fost lansat jocul Hannah Montana:Rock out the show,care,exact cum se banuia,necesita 5.55,la fel ca si Tales of Vesperia. La momentul actual nu exista nicio metoda de bipass pentru a nu depisa firmware-ul instalat pe consola,prin urmare,acest joc poate fi jucat doar daca instalati 5.55(si renuntati la custom firmware),ceea ce nimeni nu vrea.

Toate acestea din nevoie de eliminarea a pirateriei de pe PSP,Sony incearca prin orice metoda sa o elimine.Ramane sa asteptam 5.55 m33,daca va putea fi decriptat.


Vezi profilul utilizatorului http://www.sharinganforum.com

2 Re: Jocurile noi vor avea nevoie de 5.55? la data de Mier Aug 12, 2009 6:27 am

Rider

avatar
Moderator general
Moderator general
Omg!Si daca nu se lanseaza 5.55 m33 ce vom face?Vom cumpara jocuri de PSP?

Vezi profilul utilizatorului

3 Re: Jocurile noi vor avea nevoie de 5.55? la data de Mier Aug 12, 2009 6:28 am

Hinata

avatar
Membru activ
Membru activ
E doar o chestiune de timp pana apare 5.55 m33,sunt sigura ca o sa il scoata,altfel nu se poate

Vezi profilul utilizatorului

4 Re: Jocurile noi vor avea nevoie de 5.55? la data de Sam Aug 15, 2009 2:31 pm

Deea19

avatar
Membru activ
Membru activ
Nu neaparat,daca va fi imposbil de decriptat...Vom ramane Sad

Vezi profilul utilizatorului

5 Re: Jocurile noi vor avea nevoie de 5.55? la data de Mier Sept 23, 2009 2:11 pm

Inca niste jocuri care cer 5.55:

-Marvel Ultimate Alliance 2
-Shin Megami Persona
-Yo Gi Oh Tag force 4
-Cloudy with a change of meatballs
-Dirt 2
-Motorstorm Arctic Edge
-Rugby league Challange
-Disgaea 2
-Il 2 Sturmovik

In principiu,toate jocurile care vor aparea vor cere 5.55 sau 6.00

Vezi profilul utilizatorului http://www.sharinganforum.com

6 Re: Jocurile noi vor avea nevoie de 5.55? la data de Mier Sept 23, 2009 6:36 pm

blablabla

avatar
In trecere
In trecere
Eu nu ma joc pe PSP ca e naspa.Jocurile alea din bazar cu tetris sunt cele mai tari.

Vezi profilul utilizatorului

7 Re: Jocurile noi vor avea nevoie de 5.55? la data de Mier Sept 23, 2009 7:33 pm

Da,fiecare cu gusturile lui.



Ultima editare efectuata de catre kakashi07 in Vin Noi 13, 2009 2:13 pm, editata de 1 ori

Vezi profilul utilizatorului http://www.sharinganforum.com

8 Re: Jocurile noi vor avea nevoie de 5.55? la data de Joi Sept 24, 2009 5:39 am

stefan

avatar
Membru activ
Membru activ
bai fratilor eu nu am psp si nici nu le am cu astea dar sincer va spun nu mi-as baga soft din ala 5.55 sau ce e ca sa o vad pe Hannah Montana

Vezi profilul utilizatorului

9 Re: Jocurile noi vor avea nevoie de 5.55? la data de Joi Sept 24, 2009 10:52 am

Jocul ala cu Hannah montana era doar un exemplu,era printre primele jocuri care cereau 5.55.Orice joc va aparea din acel moment va cere 5.55

Vezi profilul utilizatorului http://www.sharinganforum.com

10 Re: Jocurile noi vor avea nevoie de 5.55? la data de Vin Sept 25, 2009 12:27 pm

derfrosch

avatar
In trecere
In trecere
sunt din ce in ce mai putine sanse sa vedem 5.55 si din ce in ce mai multe sa vedem 6.00 direct Dans nebun ramane de vazut pana la sfarsitu lu octombrie. dar nu cred ca darkAlex ne va lasa la greu, nu dupa cate a facut pana acum. A luat o pauza pentru ca a aparut GEN si au preluat ei de unde a ramas DarkAlex. Asa ca daca exista unu, de ce sa fie si al 2 lea.

Vezi profilul utilizatorului

11 Re: Jocurile noi vor avea nevoie de 5.55? la data de Vin Sept 25, 2009 12:31 pm

Nici nu ar mai avea rost sa apara 5.55 daca 6.00 a fost decriptat.Totusi,inca nu am auzit nimic de la cei de la Gen...Nici macar o stire ca au inceput lucrul sau ceva.Sper sa reuseasca sa il faca.

Vezi profilul utilizatorului http://www.sharinganforum.com

12 Re: Jocurile noi vor avea nevoie de 5.55? la data de Lun Noi 23, 2009 12:35 pm

Capoeira

avatar
Rank special
Rank special
Am luat Tekken 6 si nu ruleaza pe 5.50 gen d.Iar cu decriptorul nu pot sa il decriptez,da eroare.Care o fi faza?

Vezi profilul utilizatorului

13 Re: Jocurile noi vor avea nevoie de 5.55? la data de Lun Noi 23, 2009 3:35 pm

Mi se pare ca cere firmware 6.10.Nu e oficial inca,astept confirmarea.Dar s-ar putea sa fie adevarat.

Vezi profilul utilizatorului http://www.sharinganforum.com

14 Re: Jocurile noi vor avea nevoie de 5.55? la data de Lun Noi 23, 2009 6:44 pm

Rider

avatar
Moderator general
Moderator general
Hmm ce pot sa zic...foarte naspa.Poate totusi iese un nou decriptor.

Vezi profilul utilizatorului

15 Re: Jocurile noi vor avea nevoie de 5.55? la data de Dum Noi 28, 2010 5:32 pm

WolfGRVW


In trecere
In trecere
Hmmm ... Aveti dreptate ca au aparut aceste jocuri . Intr-o zi am vrut sa iau Motor Storm : Artic Edge dupa net. Am cautat ISO... l-am gasit.. l-am bagat in PSP si ce minune ! Mi se deschidea .. ceva roz , aparea ca se incarca( scria ..Loading" si se invartea o rotita ) ..apoi rotita nu se mai misca .. se bloca si facea ,, Poc!" si se inchidea .

Vezi profilul utilizatorului

16 Re: Jocurile noi vor avea nevoie de 5.55? la data de Lun Iun 27, 2011 3:10 pm

Spektra

avatar
In trecere
In trecere
Ce va trebuie jocuri "noi" Laughing jocurile clasice sunt mult mai interesante Wink

Vezi profilul utilizatorului

Continut sponsorizat


Vezi subiectul anterior Vezi subiectul urmator Sus  Mesaj [Pagina 1 din 1]

Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum

 
  •  

 
Google bot last visit powered by PrMania.Net



Forumgratuit.ro | © PunBB | Forum gratuit de suport | Contact | Semnaleaza un abuz | Creeaza-ti propriul blog